App doesn‘t open since December 1st

Answered

Comments

9 comments

  • Avatar
    FTB Team

    Hi @Gregor -- Apologies for the inconvenience. This issue should be resolved now. For any other technical issues, please kindly send them in our "Bugs & Technical Issues" thread so we can keep the forum as organized as possible. Thanks!
    The FTB Team

    0
    Comment actions Permalink
  • Avatar
    Gregor

    Yes, the App starts again, thank you for fixing that.
    What seems to be missing is the reward Player for making the Champions League, can you look into that issue, too, please? Thank you

    0
    Comment actions Permalink
  • Avatar
    FTB Team

    Hi @Gregor -- Sure! Can you please send us your User ID so that we can look into your account and see what may have happened?

    The FTB Team

    0
    Comment actions Permalink
  • Avatar
    Gregor

    No Problem: User is 1.1.4.21151

    0
    Comment actions Permalink
  • Avatar
    FTB Team

    Hi @Gregor -- Thank you. You're right. You did not receive your player. This has now been resolved.
    If you need any further assistance, please let us know.

    The FTB Team

    0
    Comment actions Permalink
  • Avatar
    Gregor

    Thank you 👍🏻

    0
    Comment actions Permalink
  • Avatar
    FTB Team

    You're welcome! Have a great day!

    The FTB Team

    0
    Comment actions Permalink
  • Avatar
    Sebastian.C

    I didn't get my reward either.

    can you look into it, please.

    user is 1.1.4:21866

    thank you!

    0
    Comment actions Permalink
  • Avatar
    FTB Team

    Hi @Sebastian.C -- We checked into this and we fixed this already on the same day that we fixed the issue in @Gregor's account. You received BANDO as a reward for that season. Let us know if you have any further questions.

    The FTB Team

    0
    Comment actions Permalink

Please sign in to leave a comment.

New post